Добрый день, Гость! Представляем Вам наши форумы. Вы можете зарегистрироваться чтобы писать на форумах или зайдите под своим именем, если Вы уже регистрировались.
   
   


Форум
 CMS Status-X | Техническая помощь
         Версия PHP для Status-X 1.04

Похожие темы  |  Печать страницы

Версия PHP для Status-X 1.04


События Воскресенье, 27.12.2015, 17:41

TOP

Группа: Пользователь
Ранг: Новичок
Cообщений: 99
Регистрация: 29.10.2009
Город: Москва
Добрый день. На сервере стояла версия 5.3, обновили до 5.4

Сайт перестал работать, другие cms работают.

Версия Status-X 1.04 не поддерживает PHP выше 5.3? В чем может быть проблема?

Пользователь офлайн
События Воскресенье, 27.12.2015, 19:18

Status-X

Группа: Администратор
Cообщений: 3005
Регистрация: 23.10.2009
Город: Санкт-Петербург
Цитата
Автор: TOP
Добрый день. На сервере стояла версия 5.3, обновили до 5.4

Сайт перестал работать, другие cms работают.

Версия Status-X 1.04 не поддерживает PHP выше 5.3? В чем может быть проблема?


1.04 да не поддерживает, смотрите изменения по 1.05. Или смотрите руководство по миграции с 5.3 на 5.4, там умолчания кодировок изменились в некоторых функциях


Благодарности TOP
Пользователь офлайн
События Воскресенье, 27.12.2015, 19:29

TOP

Автор текущей темы
Группа: Пользователь
Ранг: Новичок
Cообщений: 99
Регистрация: 29.10.2009
Город: Москва
Цитата
Автор: Status-X
Цитата
Автор: TOP
Добрый день. На сервере стояла версия 5.3, обновили до 5.4

Сайт перестал работать, другие cms работают.

Версия Status-X 1.04 не поддерживает PHP выше 5.3? В чем может быть проблема?


1.04 да не поддерживает, смотрите изменения по 1.05. Или смотрите руководство по миграции с 5.3 на 5.4, там умолчания кодировок изменились в некоторых функциях



А так понимаю обновить версию движка до 1.05 не получится как раньше, путем замены файлов и ваш домен/admin/index.php?do=update ?
Пользователь офлайн
События Понедельник, 28.12.2015, 00:33

Status-X

Группа: Администратор
Cообщений: 3005
Регистрация: 23.10.2009
Город: Санкт-Петербург
Цитата
Автор: TOP
Цитата
Автор: Status-X
Цитата
Автор: TOP
Добрый день. На сервере стояла версия 5.3, обновили до 5.4

Сайт перестал работать, другие cms работают.

Версия Status-X 1.04 не поддерживает PHP выше 5.3? В чем может быть проблема?


1.04 да не поддерживает, смотрите изменения по 1.05. Или смотрите руководство по миграции с 5.3 на 5.4, там умолчания кодировок изменились в некоторых функциях



А так понимаю обновить версию движка до 1.05 не получится как раньше, путем замены файлов и ваш домен/admin/index.php?do=update ?


Почему же не получится, именно так и обновляется система, да же и ссылка не нужна, в админке кнопка обновления есть на стартовой, а шаблоны вручную программой сравнения


Благодарности TOP
Пользователь офлайн


Похожие темы  |  Печать страницы  |   Предыдущая тема  |   Следующая тема

Быстрый переход:  
 

 Сейчас на сайте


Пользователей: 0, Гостей: 4

Поисковые боты: 12
Unknown Bot(4), Yandex, oBot(2), BingBot(3), Googlebot, Inktomi Slurp

 Статистика форума


  Темы Сообщения Пользователи
За сутки:
За неделю:
За месяц:
Всего:
Мы приветствуем нового участника: somik

 Дни рождения


Hazard (26)
Печать | Copyright © 2009 - 2016 Status-X All rights reserved | Powered by CMS Status-X 1.05 | Контакты