Доброй ночи, Гость! Представляем Вам наши форумы. Вы можете зарегистрироваться чтобы писать на форумах или зайдите под своим именем, если Вы уже регистрировались.
   
   


Форум
 CMS Status-X | Техническая помощь
         Помогите с галереей

Похожие темы  |  Печать страницы

Помогите с галереей


События Среда, 06.02.2013, 17:54

Status-X

Группа: Администратор
Cообщений: 3005
Регистрация: 23.10.2009
Город: Санкт-Петербург
Перестает работать очень многое, нужно апдейтить всю систему под более новую версию jquery, менять очень много скриптов и править не мало шаблонов. Так что первая версия врядли увидит новую jquery

Не помню откуда взято, но межешь попробовать этот вариант, я как то применял
Код

// подключаем jQuery 1.4
var $jq14 = jQuery.noConflict(true); // сохраняем ссылку
// подключаем jQuery 1.6
var $jq16 = jQuery.noConflict(true); // сохраняем ссылку

;(function($) {
// старый плагин, который использует jQuery 1.4
}($jq14));

;(function($) {
// чуть новее, использует jQuery 1.6
}($jq16));






Пользователь офлайн


Похожие темы  |  Печать страницы  |   Предыдущая тема  |   Следующая тема

Быстрый переход:  
 

 Сейчас на сайте


Пользователей: 0, Гостей: 1

Поисковые боты: 13
oBot(4), BingBot(2), Googlebot(2), Inktomi Slurp, Yandex(2), MJ12bot, Unknown Bot

 Статистика форума


  Темы Сообщения Пользователи
За сутки:
За неделю:
За месяц:
Всего:
Мы приветствуем нового участника: Lesya

 Дни рождения


TEPMIT (34), system (22)
Печать | Copyright © 2009 - 2016 Status-X All rights reserved | Powered by CMS Status-X 1.05 | Контакты